Resolved
Incident Resolved
Monitoring
Fix PR has deployed we will now monitor that the change is working smoothly.
Identified
Investigated the issue and we noticed that SaiDB doesn't kick off rateInspectionWorkflow so that is likely the issue for this specific situation. However, it looks like workflows have not been running since 2025-09-12 UTC 15:42:11.86 (7:42 AM) so we will continue investigating/monitor that.